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Using functions —Left, Right, MID

Type in Cell B1: 111-22-3333

Formula

=LEFT(b1,3)

Result

Formula

=RIGHT(b1,4)

Result

Formula

= MID(b1,5,2)

Start number, how many characters

Result

To Show Formulas

To quickly show all formulas in your Excel spreadsheet hold down the
CONTROL (Ctrl) key on the keyboard and press the grave accent key also known
as the Tilde ( ).

This key is located next to the #1 key on the top left corner of the keyboard and
looks like a backwards apostrophe.
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.",E:-a H9-®-[3 )+ data for charts- f11 - Microsoft Excel
b |

Home Insert Page Layout Formulas Data Review View
= & ikiri - - A = v = -
_j . Calibri 11 (A A7 ||| = §|| /_| = General 5|
e — £
e B | E | O A | E = E| =2 | B ||| 80 % 2| %855 || Sonditional
- 7 = = = — Formatting ~
Clipboard M Font [Fi Alignment L] MNumber F]
| B10 - £ |
A B C
1
2 |Current Assets
3 2008 2007
4 Cash 301124 318697
5 Accounts Receivable 1653558 1538494
o] Inventories 246173 520133
7 Prepaid Expenses 13552 23659
r r
8 Total Current Assets =SUM(B4:BT) =SUM(C4:CT)
9
Or
Click on the Formulas tab, in the Formula Auditing group, click on Show
Formulas.
T data for charts- f11 - Microsoft Excel - B X
Page Layout Formulas Data Review View @ - = x
ﬁ Logical - ﬁi Lookup & Reference - ~3) Define Mame ~ f:ﬂ Trace Precedents @ Show Formulas j F“{'_’ a
A Text ~ f_é Math & Trig S Use in Formula ECE Trace Dependents ‘@ Error Checking - L= il
[ ] MName . Watch Calculation '-1:51
Ef Date & Time - ﬁ_] More Functions = Manager B Create from Selection ,,-ff, Remove Arrows ~ I.& Evaluate Formula | window | Options *
Jnction Library Defined Mames Formula Auditing Calculation

5 | 2

To Hide a sheet

1. Click on the Sheet you want to hide.
2. On the Home tab, in the Cells group click on "Hide & Unhide" from the
Format drop down menu as shown below.
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E_% _‘% ; S Insert ~ Z'%T 'ﬁ

3 Delete - (g~
litional Format Cell i ou— . Sot& Find &
atting ~ as Table ~ Styles ~ [_.‘:j Format~| | /2~ Filter~ Select~

Styles ! Cell Size !

tC  RowHeignht...

J K L AutoFit Row Height 0
| =3 Column Width...
AutoFit Column Width

Default Width...
‘ Visibility
Hide Rows Hide & Unhide >
Hide Columns Organize Sheets f
Hide Sheet Rename Sheet
Unhide Rows Move or Copy Sheet...
Unhide Columns Tab Color »
Protection

¥
| &)y Protect Sheet...
&) Lock cen

% Format Cells...

Or Right click on the Sheet tab and click on Hide.

{The sheet disappears}

At this point the sheet is not complete hidden because all a user has to do is right
click on the sheet tab and click on “Unhide”. So to permanently hide the sheet until
you wish to view again you need to do some additional steps.

1. After hiding the sheet.
2. Then click on the Review tab.
3. Click on Protect Workbook.

for Summer 2010 April 16#2 - Microsoft Excel

per

m L@ Q &1 Protect and 5h

@AIIGW Users to
Protect Protect Share
Sheet 'Workbook = Workbook |o# Track Changes
Restrict Editing |

Protect Structure and Windows
Restrict Permission ]
v | Unrestricted Access
D Bestricted Access
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4. Click on Protect Structure and Windows.
Protect Structure and Windows (popup window appears)

Protect Structure and Windows ? X

Protect workbook For
Skructure
[] windows

Password {optional):

i K, i’ Zancel ]

Leave the check mark in Structure.

Type in a password (however if you should forget the password then you

will not be able to unhide that sheet.

7. Click OK.

+ You will be prompted to retype the same password as
confirmation.

8. Click OKk.
+ At this point the sheet is hidden and cannot be unhide without

using the password - Notice when you right click on the Sheet tab
that “Unhide” is grayed out — non-operational.

o o

G2l | View Code
[ Protect Sheet...

Select All Sheets
0 April 7o
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To unhide the sheet

Click on the Review tab.

Click on Protect Workbook.

Click on Protect Structure and Window.

Type in the password.

Right click on the sheet tab and then click on Unhide.

ARl A

Insert...
Delete
Rename
Move or Copy...
3= | View Code
(i)y | Protect Sheet..,
Tab Color 3
Hide
Unhide...

Select All Sheets

Should wish to hide it again — repeat steps from “How to Hide a sheet”.

Converting Uppercase Letters to Lowercase

Use the LOWER function to convert all uppercase letters in a text string to
lowercase.
Use the UPPPER function to convert all lowercase letters in a text string to
uppercase.

Use the PROPER function to convert text to proper case where the first letter of
each word is capitalized.
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Examples: All Examples are type in Cell A1 and the function in different Cell.
Typed in as uppercase: JOHN JAY COLLEGE

The function: to convert text to all lowercase

=LOWER(A1)

Result: john jay college

Typed in as lowercase: john jay college
The function: to convert text to all uppercase

=UPPER(AL)

Result: JOHN JAY COLLEGE

Typed in as lowercase: john jay college

The function: to convert to proper case (grammatically the first letter of each word
Is capitalized)

=PROPER(A1)

Result: John Jay College
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Grouping Worksheets together

Grouping Sheets

Grouping the sheets in your workbook together is great feature Although there
several benefits of using this function. It is very import to ungroup sheets after
entering the data you wish each sheet to contain. Because if you don’t, what you do

in any of the group sheets affects the others.

The reason for ungrouping the sheets is when all sheets are selected whatever you
do to one sheet affects all the sheets. That is, deleting a cell on the first sheet will

delete the same cell on all the sheets.

You can use this feature to your advantage, for example, when developing a new
workbook. Suppose you'd like to put some standard text headings on all the sheets
in your workbook. All you have to do is group together the sheets, enter the text on
the first sheet, and then ungroup the sheets. The text you entered will appear in the

same place on all the sheets in the workbook.

Grouping Sheets using the Select All Sheets option

For example, you want to check the spelling in all the sheets of a workbook:

1. To Group sheets together: Right-click on any sheet tab, click
on Select All Sheets.

2. Click on the Review tab, in the Proofing group, click on
Spelling.

3. To Ungroup sheets: Right-click on any sheet tab, Choose
Ungroup Sheets.

OR

Grouping Sheets using the using the Ctrl Key option
You may click on selective Sheet tabs or all tabs

Insert...

Delete

Rename

Move or Copy...
View Code
Protect Sheet...
Tab Color

Hide

L

elect All Sheets

il |

1. Click on Sheetl, while holding down the Ctrl key click on Sheet2 and
Sheet3. Release the mouse and the Ctrl key once finished selecting tabs.
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2. Begin typing in your information.
3. Don’t forget to ungroup your sheets once finished.
4. Click on each sheet that was group together or use Step 3 from Grouping

Sheets using the Select All Sheets option.

In the Title bar of
the worksheet
would display the
name of the file
and the Group
which indicates at
least 2 or more
sheets have been
group together.
After you
ungroup the
sheets the word
Group will no
longer display.

6,3\ = = - &a0 - I Book2 [Group] -|v1icrosof't Excel
:E/ Home Insert Page Layout Formulas Data Review Developer
HJ ‘* cut calibri - 14 =||®| | =i Wrap Text General -
Paste 3 cony B i ([ Ty A ||| == =||2=E =] = M > S <0 .00| |
s F Format Painter s =y = = =E||:E = erge & Center ~ ||| $§ Yo % || %0 $a0||

Clipbg P Font P Alignment I} MNumber Fi
4 - fe| tem
A B D E F H |

1 | Item |Quantitv Unit Cost  Total

2 |Courseware development 4 2500 10000

3 |Courseware purchase 15 200 3000

4 | Certification 25 100 2500

5 |Train-the -trainer 10 750 7500

6 |Hardware purchase 15 1800 27000

7 |Facility rental 4 800 3200

& |Instructional Materials 30 25 750

9 |Technical equipment 3 450 1350

10 Consulting fees 4 100 400

11 Instructor fees g 1500 12000

12 Content acquisition 4 250 1000

13 Travel 3 750 2250

14 Per diem 15 75 1125

15 140 9300 72075

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

33

34

35

36

37

M 4 > M| Sheetl ~Sheet? ~ Sheet3 /¥d

Ready |
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Transpose
Use Transpose if you want to transpose your columns to rows or rows to columns.

OPEN FILE THAT CONTAINS DATA TO TRANSPOSE

1. Highlight text.
2. Click on Copy on the Home tab in the Clipboard group.
3. Click the down arrow on Paste in the Clipboard group.
4. Click Paste Special.
5. Click on Transpose.
Or
6. Right click with the Mouse.
7. Click on Paste Special.
8. Click on Transpose.
2| x|
Paste
&+ al ™ all using Source theme
i~ Formulas i~ all except borders
i~ yalues ™ Column widths
" Formats " Formulas and number Formats
i~ Comments ™ walues and number Formats
i~ validation
Operation
&+ Mone ™ Mulkiply
i~ add " Divide
" Subtract
[ skip blanks

Paste Link: |

I Cancel

A B
1
2 |Months RENT
3 January 200
4 |February 300
5 |March 400
6 |April 500
7 |May 600
& |[June 700

9

Figure 1: BEFORE DATA WAS TRANSPOSE.

C

100
30
70
90

105
30

Page 11 of 25

D E

FOOD
300
350
470
590
705
730

22
22

Months
RENT
GAS
FOOD

January February March

200
100
300

300
a0
350

400
70
470

April

500
S0
590

May

600
105
705

June

700
30
730

Figure 2: AFTER THE DATA IS TRANSPOSE




Freeze Panes
OPEN FILE THAT CONTAINS DATA TO FREEZE PANES

Freeze Top Row

The most common use of Excel’s Freeze Pane feature is to freeze the top row that
contains the column headings in the spreadsheet.

To freeze the top row

Clicking on the View tab, in the Window group, click on Freeze Panes and then
click on Freeze Top Row.

Freeze
Panes ~

Split 1 View Side by Side

: Hide 37 synchronous Serolling

Unhide

=

L

through the entire worksheet.
Freeze Top Row

Keep the top row visible while scrolling
through the rest of the worksheet.

Freeze First Column

Keep the first column visible while scrolling
through the rest of the worksheet,

-_—
CH

Save

#14 Reset Window Position | workspac

nfreeze Panes
Unlock all rows and columns to scroll

[T

Enlarge image

being shown

|6“! Ho-co-&Q@ 0 )+ Book2 - Microsoft Excel

- - Home Insert Page Layout Formulas Data Review View Developer

\_J E . Iﬁ_l \_G‘ Ruler V| Formula Bar k{ _EII

V| Gridlines V| Headings | % 7 ey
Mormal| Page Page Break | Custom Full Zoom 100% Zoomto Mew  Arran§e
Layout  Preview Views Screen Message Bar Selection | Window  All
Waorkbook Views Show/Hide Zoom
I B6 - fe] 15
A B & D E F G

1 Item Quantity Unit Cost Total

2 |Courseware development 4 2500 10000

3 |Courseware purchase 15 200 3000

4 | Certification 25 100 2500

5 Train-the -trainer 10 750 7500

6 |Hardware purchase I 15! 1800 27000

7 |Facility rental 4 800 3200

8 |Instructional Materials 30 25 750 f wh q
9 Technical equipment 3 450 1350 of what is
10 Consulting fees 4 100 400

11 Instructor fees 8 1500 12000

12 Content acquisition I 250 1000 above

13 | Travel 3 750 2250

14 |Per diem 15 75 1125

15 140 9300 72075

16

=] | split A1 View Side by Side
— T Hide ;4] Synchronous Scrolling
Freeze
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Panes = j Unhide

+ 4 Reset Window Position

o

("

w

Unfreeze Panes
Unlock all rows and columns to scroll
through the entire worksheet,
Freere Top Row
Keep the top row visible while scrolling
through the rest of the worksheet.
Freeze First Column
Keep the first column visible while scrolling

through the rest of the worksheet,

el




Notice that Excel indicates the freezing of the top row with a solid black line
between rows 1 and 2. You should also notice that as you scroll down the
spreadsheet, the top row stays where it is while all of the other rows scroll.

To unfreeze the top row

Clicking on the View tab (if not already on that tab), in the Window group click on
Freeze Panes.

Click on the Unfreeze Panes button.

Freeze First Column

Not only can freeze the top row, you can also freeze the first column in the same
way.

To freeze the First Column

Clicking on the View tab, in the Window group, click on Freeze Panes and then
click on Freeze First Column.

o) = 9 - @an s
—E-’y Home Insert Page Layout Formulas Data Review View
J J IE J -'..-e- v Forml..lla Bar -:{
V| Gridlines V| Headings
Mormal| Page Page Break | Custom Full - -~ Zoom
Layout  Preview Views Screen ge be
Workbook Views Show/Hide
| B6 - fe] 15
I A B C D B
1 ltem Quantity Unit Cost Total
2 |Courseware development 4 2500 10000
3 Courseware purchase 15 200 3000
4 | Certification 25 100 2500
5 Train-the -trainer | 10 750 7500
6 |Hardware purchase | 15! 1800 27000
7 |Facility rental 4 800 3200
8 |Instructional Materials 30 25 750
9 Technical equipment 3 450 1350
10 | Consulting fees 4 100 400
11 |Instructor fees g 1500 12000
12 Content acquisition 4 250 1000
13 [Travel 3 750 2250
14 Per diem 15 75 1125
15 140 9300 72075
16
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Notice, again, that Excel indicates the frozen pane with a black line but this time
you will find it between columns 1 and 2.(in the example on previous page
between A and B) Also notice that as you scroll left and right, the first column
stays where it is while all of the other columns scroll.

To unfreeze the First Column, follow the same steps you used to “To unfreeze
the top row”.

You can even freeze a combination of both rows and columns. You can actually
freeze any cells you want to create custom panes.

To Freeze both rows and columns and create a custom frozen pane

Click on any cell in your spreadsheet.

Then clicking on the View tab, in the Window group, click on Freeze Panes and
then click on Freeze Panes.

va =9 - =3 A Book2 - Microsoft Excel
_Q/ Home Insert Page Layout Formulas Data Review View Developer
= ¥ FormulaBar | () | S Split | 11 View Side by Side _
J J ]JJ J V| Gridlines V| Headings ._\ —E:‘-J _I__L % 3:_—1 — Hide I:—H
Mormal| Page PageBreak | Custom  Full Zoom 100% Zoomto Mew  Arange Freeze Save
Layout  Preview Views Screen Selection || Window  All  Panes~ Workspace
Workbook Views Show/Hide Zoom Window
\ B2 ~ fe|a
A B C D E F G H I 1 K L M
1 Item Quantity Unit Cost Total
2 |Courseware development | 4! 2500 10000
3 |Courseware purchase 15 200 3000
4 |Certification 25 100 2500
5 |Train-the -trainer 10 750 7500
6 Hardware purchase 15 1800 27000
7 |Facility rental 4 800 3200
8 |Instructional Materials 30 25 750
9 |Technical equipment 3 450 1350
10 | Consulting fees 4 100 400
11 |Instructor fees 8 1500 12000
12 Content acquisition 4 250 1000
13 Travel 3 750 2250
14 Per diem 15 75 1125
15 140 9300 72075
16
17
18
19

You will notice that Excel froze the cells to the left and above the active cell.
Using this method, you can simultaneously freeze both the rows and columns you
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want. Freezing panes in Excel can help make large spreadsheets more management
by eliminating the need to constantly scroll to the top or left to see the headings of
the cells in which you are working.

To unfreeze the both rows and columns, follow the same steps you used to “To
unfreeze the top row”

If a worksheet extents over more than one page, you can print row and column
headings or labels (also called print titles) on every page to ensure that the data is
properly labeled.

To print header row or first row on each and every page

_01\ H9- e 0 s Book2 - Micros
. . —QJJ Home Insert Page Layout Formulas Data Review View Developer
CIICk on the LayOUt tab’ In B colors - By Ij ﬁ;?a = _:.:J =L | 3 width: Automatic ~ || Gridl
Page Setup group, click on =) 2] Fonts - I | === =l ] Height: Automatic || V1)
P R tTtIeS The'mes Effects' I\ﬂar'gms Or|en:cat|on Slfe ;rrér;t' Brevaks EBackground ﬁ;llr;: | T£| . room - ]
rln I ' Themes Page Setup Ta Scale to Fit ) sh
I czo - f | 1800 Print Titles
A B C D Specify rows and columns to
1 Item Quantity Unit gosT—Total fepeat on esch printed page.
2 |Courseware development 4 2500 poop | (@ Press Fifor more help.
3 |Courseware purchase 15 200 3000
4 | Certification 25 100 2500
5 Train-the -trainer 10 750 7500
6 Hardware purchase 15 1800 27000
7 |Facility rental 4 800 3200
8 |Instructional Materials 30 25 750
9 |Technical equipment 3 450 1350
10 Consulting fees 4 100 400
11 Instructor fees 8 1500 12000
12 Content acquisition 4 250 1000
13 Travel 3 750 2250
14 Per diem 15 75 1125
15 140 9300' 72075
16 Courseware development 4 2500 10000
17 Courseware purchase 15 200 3000
18 Certification 25 100 2500
19 Train-the -trainer 10 750 7500
an Hardwara nurchaca 1qlm TN
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Click thecolapse button (red arrow icon) next to Rows to repeat at top.

Page Setup ? 'E'

Page Matgins | Header/Footer | |
Print area: PRz
Prink Litles

Rows ko repeat at kop: Fhz ‘l

Columns ko repeat at left: Erz
Prink

[ Gridiines Comments: {Mone) M

S Elf:; ZZ:I:::itE el errors as: | displayved M

[ ] row and colurn headings

Page order
Down, then over  |E=g= Eai=]
AT EE [EJF. B8
) Over, then down | ==fzT=ll==
EE 8JF' 3B

’ Prink. .. ] [F‘rint Previem] ’ options. .. ]

I (0.4 I[ Zancel ]

Use the mouse to select the first row or the row that you want to repeat in each and

every page that is printed.

e\ R T = IEYADL
.ml

Home Insert Page Setup - Rows to repeat at top: ? A
ﬁ K colors $1:51 - - Gridlines | Headings L : J
A|Fonts - 'J ! ) J | :JJ Height View View =l B
Themes . Margins Orientation  Size _F:l—i:t Breaks Background .Eltllljt’ ! 4] scale : o o Ei,:l;!gl?tt-:u SE:.;::-tD
Themes Page Setup Scale to Fit Sheet Options
| a1 - £ | 1300
— ——— B | Dissnlus Bl e ! Sl LIRS Lo s s s S
P fem | Quantity UnitCost Total
2 |Courseware development 4 2500 10000
3 |Courseware purchase 15 200 3000
4 | Certification 25 100 2500
5 |Train-the -trainer 10 750 7500
6 |Hardware purchase 15 1800 27000
7 |Facility rental 4 300 3200
8 |Instructional Materials 30 25 750
9 |Technical equipment 3 450 1350
10 Consulting fees 4 100 400
11 |Instructor fees 8 1500 12000
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Page Setup - Rows to repeat at top:

Click thecolapse button (red arrow icon) next to Rows to repeat at top to return
back to Page Setup window.

Page 2

Pagel

. . ftem Quantity UnitCost Total

ftem Quantity UnitCost  Total Coursewar e purchase 15 200 3000

Coursewar e development 4 2500 10000 Certification 5 100 2500
Coursewar e purchase 15 200 3000 Train-the -trainer 10 750 7500
Certification 5 100 2500 Hardware purchase 15 1800 27000
Train-the -trainer 10 750 7500 Facility rental 4 800 3200
Hardware purchass 15 1800 27000 Instructional Materals 30 25 750
Facility rental 4 200 3200 Technical equipment 3 450 1350
Instructional Mater &ls 30 25 750 Consuking fees 4 100 400
Technical equipmert 3 450 1350 Instructor fees 8 1500 12000
Conauking fees 4 100 400 Content acquisition 4 250 1000
Instructor fees ] 1500 12000 Travel E} 750 2250
Content acquisition 4 250 1000 Per diem 15 75 1125
Travel EY 750 2250 140 9300 72075
Per diem 15 75 1125

140 9300 72075
Coursewar e development 4 2500 10000
Coursewar e purchase 15 200 3000
Certification 5 100 2500
Train-the -trainer 10 750 7500
Hardware purchase 15 1200 27000
Facility rental 4 800 2200
Instructional Mater als 30 25 750
Technical equipment 3 450 1350
Consuking fees 4 100 400
Instructor fees 8 1500 12000
Content acqusition 4 250 1000
Travel 3 750 2250
Per diem 15 75 1125

140 9300 72075
Coursewar e development 4 2500 10000
Coursewa e purchase 15 200 2000
Certification 5 100 2500
Train-the -trainer 10 750 7500
Hardware purchase 15 1800 27000
Facility rental 4 800 3200
Instructional Mater ials 30 25 750
Technical equipment El 453 1350
Consuking fees 4 100 400
Instructor fees 8 1500 12000
Content acqusition 4 250 1000
Travel 3 750 2250
Per diem 15 75 1125

140 9300 72075
Coursewa e development 4 2500 10000
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Pivot Tables

What is a Pivot Table?

A pivot table creates an interactive summary from many records.

For example, you may have hundreds of invoice entries in a list on your worksheet.
A pivot table can total the invoices by customer, product or date. You create the
pivot table by using a wizard -- no need for complicated formulas.

You can quickly rearrange the information in the pivot table by dragging the

buttons to a new position.

To Create a Pivot Table

OPEN FILE THAT CONTAINS DATA TO A PIVOT TABLE

Select any cell in the source data table.
On the Ribbon, click the Insert tab.

In the Tables group, click PivotTable.

Page 18 of 25

%)
&

)9~ - &
H Insert

o— {

1) B | b

@)+

Page Layout

Formulas Data Review

View Deve

2D e Dyl

FivotTable| Taljle Picture (1:,5 Shapes SmartaArt | Column  Line Fie Bar Area  Scal
Tables Illustrations Charts
Insert PivotTable 3 | Spring
Summarize data using a PivotTable. B C D E
PivotTables make it easy to arrange Number
and summarize complicated data r's Name Department of
and drill down on details. Students
(@ Press F1 for more help. English 20
3 Sprin Smith Math 5
4 SErinE _IBrowning English 39
5 Spring Browning Math 26
6 Spring Davidson Psychology 10
7 |Spring Davidson English 55
8 Summer Smith English 13
9 Summer Smith Psychology 22
10 Summer Browning English 16
11 |Summer Browning Science 40
12 Summer Davidson Law & Police Science 20
13 Summer Davidson English 10
14 |Fall Smith English 21
15 |Fall Smith Psychology 14
16 |Fall Browning English 17
17 Fall Browning Science 35
18 [Fall Davidson Science 40
19 |Fall Davidson English 25
20 Winter Smith English 20
21 \Winter Smith Psychology 6
22 Winter Browning English 19
23 |Winter Browning Psychology 10
24 Winter Davidson Math 20
25 |Winter Davidson History 30



The Create Pivot Table pop-
up window appears.

Depending if you wish to

Create PivotTable

Choose the daka that wou want to analvze

(%) Select a table or range

. . Table/Range: FRz
place the Pivot Table report in
() Use an external data source
New Worksheet or in the
Existing Worksheet, click the
i i Choose where you want the PivotTable report ko be placed
. ¥ p p
(%) Mew Warksheet
() Existing Warkshest
Location: Ehz
Click OK once finished.
Ik I [ Zancel
"/Eé = B R l@ @0 )= Pivot table - Microsoft Excel PivotTable Taols -
- Home  Insert Page Layout Formulas Data Review  View Developer | Options Design @ - = x
PivatTable Name: || Active Field: = Spn e ||  Group Selection || 5 TR By = e = ) = +
[ e | SR (0 GE | @) B BB B B SR
& Options - S =2 Collapse Entire Field B Group Fietd Z] sen Refresn Cha:ugrecglll'ata Clear select pwrg;\;eblg PivotChart Formulas ;EI_P Fﬂ;\ta Bu&fa—m H?:dmm
PivotTable Active Field Group Sort Data Adtions Tools Show/Hide
[ A3 - £ ¥
A B c D E F G H 1 ) k'ipivnnable Field List - x
1
2 Choose fields to add to report:
3 []semesters
1 [CJProfessor's Name
5 []Department
6 To build a report, choose [tumber of Sudents
7 fields from the PivotTable
& Field List
9
10
j 0 )
2= —
13| 2 B —
i =
15 ]
16
17
18 =
19
20
21
27 Drag fields between areas below:
= 7 Report Filter 4 Column Labels
24
25
26
27
28
29
:i 1 Row Labels I values
32
33
34
35

36

B

38

- [] Defer Layout Update
W 4+ M| Sheet5 -~ Sheetl . Sheet? , Sheet3 ~¥J [ m

7Figure 1: A blank Pivot Worksheet is displayed.
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Pivot table - Microsoft Excel

(©a) H9-c- Q0O+

Home Insert Page Layout Formulas Data Review View Developer | Options

Al M T}
2l (3% R

PivotTable Mame: | Active Field: % Group Selection

#Z Expand Entire Field
PivotTable2

[ options ~
PivotTable

Professor's Name « Ungroup
== se Entire Fiele . Z
%] Field Settings = Collapse Entire Fizld €3] Group Field '“‘1

Active Field Group sart Data

PivotTable Tools

Sort Refresh Change Data
i Source

Design

g, Ef G4

Clear Select Move

o Al
57
PivotChart Formulas OLAP

i PivotTable v tools
Adions Toals

el g

Field +f- Field
List 'ButtonsHeaders

show/Hide

| Al - e | Professor's Name

A B & D E F G
Professor's Name (All) B

Sum of Number of Students Column Labels E|

Row Labels E| Fall Spring Summer Winter Grand Total
English 63 114 44 39 260
History 30 30
Law & Police Science 20 20
Math 31 20 51
Psychology 14 10 22 16 62
Science 75 40 115
Grand Total 152 155 126 105 538

W e s W

wlw W wlw w|wlw mim|ew NN R e A=
YRBRBBICBBERNBERBRRBERSEGREREE

38
4 + » ¥ | Sheet5 ~Sheetl - Sheet? - Sheetd ~¥1 [ I

Dazrw | Creall bnsl 50 |

iPivotTable Field List

Choose fields to add to report:

[¥]semesters
Professor's Name
Department
[¥]number of Students

Drag fields between areas below:
“% Report Filter

FH Column Labels

Professor's Name

Semesters

[ Row Labels

X Values

Department

Sum of Number of Students

[] pefer Layout Update

|FRTET Ml annaaen (Y

Using the drag and drop method — hold the mouse and click on Field name from
“Choose fields to add to report” and drag it to one of the quadrants: Report Filter,

Column Labels, Row Labels and Values.
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iPivotTahIe Field List

Choose fields to add to report:

[¥]semesters
Professor's Name
Department
[“]|Number of Students

Drag fields between areas below:

“W Report Filter 4 column Labels

Professor's Name ~ Semesters ~
{2 Row Labels E  Values

Department - Sum of Mumber of Students -

A B C D E F
1 |Professor's Name _{AII} EI
2
3 |Sum of Number of Students Column I_ahelsE|
4 Row Labels EI Fall Spring Summer Winter Grand Total
5 English 63 114 44 39 260
6 |History 30 30
7 Law & Police Science 20 20
8 Math 31 20 51
9 Psychology 14 10 22 16 62
10 | Science 75 40 115
11 Grand Total 152 155 126 105 G38
12
13
14

Figure 2: Pivot Table is now complete. You may the Filter to change the data to display. As well as you can move the
|fields around by dragging and dropping




@ H9-o-&Q0) Pivot table - Microsoft Excel PivotTable Tools - =
Home Insert Page Layout Formulas Data Review View Developer Options Design = 4
E :;cm |Ca\ibri 'IE' |A‘ l{‘ | EFinapTﬂﬂ General = E @ E "- ? @ bl U W [ﬁ
L [ 3 S S oo cowr-| BB | ot e, 2| e e e S e e

Clipboard T Font ] Alignment [ MNumber Styles Cells Editing e
A3 - (2 7« | Row Labels E
A [ B |l cl o | e ] ¢ | & | wu [ o | K L M ] pivatrable Field List v x
1

T Choose fields to add to report: £
3 [Row Labels |+ Isum of Number of Students [#]semesters
4 | =English 260 [[JProfessor's Name
5 Fall 63 [¥|Department

6 | spring 114 [¥|Number of Students

I Summer 44

8| Winter 39
5 | Z'History 30

10| Winter 30
11 ='Law & Police Science 20

12| Summer 20
13  =IMath 51

14 Spring 31

15| winter 20
16  ='Psychology 62

17| Fall 14
18 Spring 10 L
19 Summer 22

20| winter 16
21 =Science 115
72 Fall 75 Drag fields between areas below:

a3 Summer 20 W Report Filter 4 column Labels

24 Grand Total 538

25|

26|

27|

28|

29|
30

— [ Row Labels I Values

% Department - Sum of Numb... =

— Semesters A

33|

34|

35|
36 -

37|
38

i [] pefer Layout Update Update

4 4> n| sheetd Sheefl /“Sheet2 /"Sheetd %) AT

Figure 3: Same file. Different outcome by moving the field names around
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Eﬂ\, H9-c-&@a 0 - Pivot tabl
¥

—j Home Insert Page Layout Formulas Data
3 *'R‘ cut Calibri -1 - A A
23 Copy
Pavste # Format Painter [ e i || S &-, =
Clipboard ] Font ]
A3 - fe | Row Labels
A B |

1
g
3 |R1}w Labels ~ |Sum of Number of Students
4 | = English 260
5 Fall 63
6 Spring 114
7 Summer a4
8 Winter 39
9 = History 30
10 Winter 30
11 | ='Law & Police Science 20
12 Summer 20
13 | ='Math 51
14 Spring 31
15 Winter 20
16  =Psychology 62
17 Fall 14
18 Spring 10
19 Summer 22
20 Winter 16
21 | =Science 115
22 Fall 73
23 summer 40
24 |Grand Total 538
25
26

If you don’t want to include a field in the Pivot table uncheck from the Field list
window.

Click on the X to close the Field list window.

To return back to your original data, click on the sheet tab that contains the data
(i.e. sheetl).
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Create a Pivot Chart

To create a PivotChart report

Select the PivotTable report that contains the data you want to convert to a

PivotChart report.

On the PivotTable Tools tab, click the Options tab.

Click on PivotChart.

Excel PivotTable Tools
View Developer | Options Design
A — [, -B| 1 =[] Ol . - h ] __‘_;Ill 1
0 2E (@) By (BB B || ME | [E ¥z
il Sort Refresh Change Data Clear Select Mowve |Pi1.r»::|tChart Formulas OLAP
i Source - * - PivotTablyg = tools =,
Sort Data Actions [ Tools ]
PiwvotChart
E F G H | } Insert a PivotChart based or
data in this PivoiTable.
Choose Chart type.
Click OK.
Insert Chart
[ Templates Column
e i [m%) M%) 9a] 08| 93
|ﬁ Line
& Fie — — =1 ] 1
= o e o 08 ) ] Jad
kA Area . - . . -
i cveanm || AL AL AT IAA] | b
lis]  Stock i
@ Surface Line_ — — — —
& Doughrut ’ o~ Aol s J:'\,
| o e S S
92 Bubble
P 24 of 25 @ Radar —
age24o0 _ .
Al o] o] AR [an] [om] [v]
[manageTemplates... ] [ Set as Default Chart ] [ (04 ] [ Cancel ]




)\ H9-C &R0 )+

|

il Wy, o

Change

Chart Type Template
Type

@H M-E-@F30 - Pivot table - Microsoft Excel PivotChart Tools - 2 X

':Li:‘ -

Home  Insert Page Layout  Formulas Data Review  View Developer Design layout  Format  Analyze @ - =7 x
i oo, = R sg|8s|ss|[9s 688 88|88 |88
Change  Save As Switch  Select — 7| — 7| — 7 | |— 7 || — 7| W7 [ 7 [——F7 | ymove
Chart Type Template | Row/Column Data i Chart

Type Data Chart Styles Location
[ chart3 - £ | ¥
A e | c|] o [ e ] ¢ | & [ w [ o [ s [ ¥ [ v [ m [ n [ o] p a g

1 Professor's Name (Al

2|
3 Sum of Number of Students Column Labels

4 |Row Labels E]Fall Spring Summer Winter Grand Total

5 |English 63 114 44 39 260
6 |History PivotChart Filter Pane v x
7 |Law & Police Science Active Fields on the 5|

— PivotChart

8 |Math 31

9 |Psychology 14 10 W Report Filter

10 |Science 75 Professor's Name =

11 Grand Total 152 155

E 1]  Asxis Fields (Categories)

; ?

14  Legend Fields (Series)

. lemestss -]

= Semesters =

16

17 ¥ Values

18 Sum of Number of Students = Winter 1

19

— W Summer |

20 H

1 PR — W Spring

= ¥ T T T T T d |

22 = Fal

& @ x>

23 & & ¥ e\"é &

= « & & & o

24 & o

5 o

26| &

Ea i 4

28

29

an

Close the PivotChart Filter pane if necessary by clicking on the X to close the

window.

Then you may format the chart just would any other chart.

Home Insert Page Lay:

Save As Switch Sel

Data

Row/Column Data

out Formulas Data

Pivat table - Microsoft Excel

Review View

Developer

PivotChart Tools

Design Layout Format A

nalyze

=

Chart Layouts

ect

=

]

N RS

-l

Chart 5tyles

©

Chart 3

- \‘

x|

A [

8 [ c |

D |

Professor's Name

(all)

[

[+]Fan

Sum of Number of Students Column Labels E
Row Labels

Spring Summer Winter Grand Total

Math

Scien

English
History
Law & Police Science

Psychology

ce

63 114

14
75

44 39

30

260
30
20
51
62

115

20
20

22 16

P e
[B]s[=]5]e]e[u]o fin]2 fu|w e

Grand Total

152

105 538
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