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Three types of basic data 

In a spreadsheet there are three basic types of data that can be entered.  

 labels - (text with no numerical value)  

 constants - (just a number -- constant value)  

 formulas* - (a mathematical equation used to calculate)  

data types examples descriptions 

LABEL 
Name or Wage or 

Days 

anything that is just 

text 

CONSTANT 5 or 3.75 or -7.4 any number 

FORMULA =5+3 or = 8*5+3 math equation 

 

*ALL formulas MUST begin with an equal sign (=).   

Operands 

Operator Name How to type the sign Alternative 

+ Addition Hold down the shift key 

and press the Plus sign (+) 

located next to the 

backspace 

Press the Plus sign (+) 

located on the Num 

Lock keypad section. 

– Subtraction Press the dash (hyphen “-”) 

key located next to the 

number zero.  

Press the Minus sign (-) 

located on the Num 

Lock keypad section. 

* Multiplication Hold down the shift key 

and press the number 8 key 

– the asterisk (*)  

Press the asterisk (*) key 

on the Num Lock 

keypad 

/ Division Press the forward slash (/) 

located under the question 

mark (?) 

Press the forward slash 

(/) key on the Num Lock 

keypad 
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Navigation Key Strokes 

Key Strokes Movement 

Press Tab Cell B1 is selected– moves one cell 

to the right 

Press Right Arrow Cell C1 is selected – moves one cell 

to the right 

Press Shift + Tab The cell selector moves one cell to 

the left – back to Cell B1 

Press Left Arrow The cell selector moves one cell to 

the left – moves to Cell A1 

Press F5 (Function Keys generally 

located at the top of the keyboard. 

The Go To dialog box opens. See 

sample below. 

Type AG46 – Press Enter The cell selector moves to cell AG46  

Press Ctrl + G (Control key plus the 

letter G key) to open the Go To 

dialog box. 

The Go To dialog box opens 

Type A35 - Press Enter The cell selector moves to cell A35 

Type 1234 The minute you begin to type – 

notice that the left end of the status 

bar at the bottom of the screen 

displays “Enter.”  This is the mode 

indicator.   

Press Enter The cell selector moves to cell A36. 

By default Numbers are aligned to 

the right. 

Type abcd – Press Enter Text in now entered into cell A36. 

By default Text is align to the left. 

Press CTRL + HOME To go to the top of the worksheet 

(cell A1) 

Press CTRL + END To move to the end of the worksheet 

(cell BL) 
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The Name Box 

 

You can also use the Name box to go to a 

specific cell. Just type the cell you want to go to 

in the Name box and then press Enter. 

1. Type B10 in the Name box.  

2. Press Enter. Excel moves to cell B10.  

 

 

 

 

 

 
Cell B10 is selected 
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To select all cells on a worksheet 

To select all cells on a worksheet, do one of the following: 

 Click the Select All button.  

 New Feature. 

 Press CTRL+A.  

If the worksheet contains data, and the active cell is above or to the right of 

the data, pressing CTRL+A selects the current region. Pressing 

CTRL+A a second time selects the entire worksheet. 

 
 

Easy Data Entry 

 

Date 

 Enter current date: =today( ) 

 Repeat data from cell immediately above: CTRL + ‘ (single quote) 

 

Text 

Type text: Excel 2007 

Repeat data from cell immediately above: CTRL + ‘ (single quote) 

 

Value 

 Enter value: 2009 

 Repeat data from cell immediately above: CTRL + ‘ (single quote) 
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Easy date Entry 

 

Type: 7/15 press enter 

 By type this without the year Excel assumes that is for the current 

year.  

 

 

 Should you want to the date to represented this way: 1/28 

o Type an apostrophe before the 1 then slash 28 

‘1/28 

Wrap Text 

When you type text that is too long to fit in the cell, the text overlaps the next cell. 

If you do not want it to overlap the next cell, you can wrap the text. 

  

1. Move to cell A2.  

2. Type Text too long to fit.  

3. Press Enter.  
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4. Return to cell A2.  

5. Choose the Home tab.  

6. Click the Wrap Text button 

 Excel wraps the text in the cell.  

 

 

 

 

 

The Different Types of Cell References  

 

There are a few different types of cell references that you can use in Excel: 

relative cell references, absolute cell references, and mixed cell references. The 

differences between these different types of cell references only come into play 

when you are copying a formula or function to a new cell. 

Cell References 

Relative Cell References  

 

By default, a spreadsheet cell reference is relative. What this means is that as a 

formula or function is copied and pasted to other cells, the cell references in the 

formula or function change to reflect the function's new location (for example: A2) 

 

http://spreadsheets.about.com/od/f/g/function_def.htm
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Absolute Cell References  

To copy a formula that you do not want Excel to change certain cell references 

when the formula is pasted in the new location use Absolute Cell References. 

When you use Absolute Cell References the formula does not change when it is 

copied and pasted; the location it refers will always remain the same even though 

the formula moves to a new cell. A dollar sign is typed before the column letter 

and before the row number to indicate that the cell reference is an absolute 

reference (for example: $A$2). Note: An easy way to add the dollar signs to a cell 

reference is to click on a cell reference and then press the F4 key on the keyboard.  

 

Mixed Cell References  

 

A mixed cell reference has only one dollar sign to keep either the row or column 

absolute while allowing the other coordinate to be relative (for example: $A2 or 

A$2) 

Examples of Cell Reference Types 

Cell Reference Types  

Reference 

Type 

Formula What Happens After Copying the Formula 

Relative =A1 Both the column letter A and the row number 1 can 

change. 

Absolute =$A$1 The column letter A and the row number 1 does not 

change. 

Mixed =$A1 The column letter A does not change. The row number 

1 can change. 

Mixed =A$1 The column letter A can change. The row number 1 

does not change. 
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Creating Range Names 

Creating Range Names: Dialog Box Option  

1. Select/Highlight the range of cells to be referenced by the name 

2. On the Ribbon, click the Formulas tab 

3. Click NAME MANAGER  

The Name Manager dialog box appears.  
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4. Click NEW... 

The New Name dialog box appears. 
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5. In the Name text box, type the desired name (no spaces) or use the default 

name. 

6. From the Scope pull-down list, select where in the workbook the name will 

apply 
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7. OPTIONAL: In the Comment text box, type a comment or description 

 

8. In the Refers to text box, verify the cells being reference by this name  

9. Click OK  

The name is added to the Name Manager. 

 

 

 

 

 

10. Click CLOSE  

  



Excel 2007 Essentials   Bravo Institute 2010 
 

Page 15 of 29 

 

Creating Range Names: Name Box Option  

1. Select the range of cells to be referenced by the name  

2. In the Name Box, highlight the currently appearing name  

D9:D13 

3. Type the desired name: 

rate 

4. Press the Enter key  

The name is created.  

 

 

 

 

 

 

 

 

 

 

 

 

Creating Range Names: Quick Menu Option  

This option allows you to create names quickly and is useful in creating multiple 

names quickly. 

1. Select the range of cells to be referenced by the name (i.e. E9:E13) 
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2. Right click the selection (shortcut) and click on Name a Range... 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. The New Name dialog box appears. 
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4. In the Name text box, type the desire name or use the default name. 

5. From the Scope pull-down list, select where in the workbook the name will 

apply 

6. OPTIONAL: In the Comment text box, type a comment or description 

7. In the Refers to text box, verify the cells being reference by this name  

8. Click OK 

The name is created.  

 

 

 

 

 

 

 

 

 

 

Adjusting Range Name References 

Adjusting name references allows you to modify the cell references, formulas, and 

constants included in the range. 

1. On the Ribbon, select the Formulas tab 

2. Click NAME MANAGER  

The Name Manager dialog box appears.  
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 From the list of names, select the one whose cell reference, formula, 

or constant you want to change 

3. In the Refers to text box, change the reference, formula, or constant 

OR 
To select the new range of cells, 

a. Click COLLAPSE DIALOG BOX  

b. In your worksheet, click and drag to select the new range of cells 

c. Click the EXPAND DIALOG BOX  

The new range appears in the Refers to text box. 

 
d. To confirm the new range of cells, click ACCEPT  

4. Click CLOSE  

The range reference(s) are adjusted.  
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Deleting Range Names 

If you no longer need to refer to a range of cells that you have named, you can 

delete the name.  

1. On the Ribbon, select the Formulas tab 

2. Click NAME MANAGER  

The Name Manager dialog box appears.  

 

3. From the list of names, select the one you want to delete  

4. Click DELETE 

A confirmation dialog box appears. 

5. Click OK  
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6. To delete other range names, repeat steps 3–5 as necessary  

7. Click OK  

The range name(s) are deleted.  

Using Range Names in Formulas/Functions 

When writing functions, referring to a name rather than using the cell references 

reduces the chance of errors.  

Names can be used almost anywhere that you would enter a range of cell 

references. Common uses of names are in formulas, functions, and print ranges. 

When writing a function, simply use the name instead of the cell references. A 

SUM formula is written as follows: based on the sample file to calculate Gross Pay 

EXAMPLE: = C9*D9+E9*F9 

The function could also be written as follows: 

EXAMPLE: = Total Hours * Rate + Overtime Hours *Overtime Rate 

Both functions will yield the same result. 

 

Printing Gridlines 

By Default Excel does not print out gridlines with your Excel data.  Here is how to 

make Excel print out the gridlines for easier document readability. 

When you are ready to print out the Excel document click Page Layout tab on the 

Ribbon, then click on Page Setup 

 

In the Page Setup dialog box click on the Sheet tab.  Place a checkmark next to 

Gridlines and click OK.  When you print your document you will now have the 

gridlines appear with your data! 
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Data Fill using the Fill Handle 

Using this option will extend the data in the series to the selected cells. 

1. Type the information (cell contents or formula) in the first cell of the group  

2. In this cell, move your pointer over the fill corner so your pointer changes 

into crosshairs  

NOTE: For this option to work, you must ensure that the pointer changes 

into a crosshairs before filling.  

   

3. Click and hold the crosshairs  
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4. Drag the mouse in the direction you want the information to be copied 

NOTE: You can drag the corner in any one direction; left, right, up, or 

down.  

5. Release the mouse button. The fill is applied. 
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Merge & Center Cells 

1. Select/highlight the range of cells you want to merge and center. 

 Note: You can use Merge & Center only on a contiguous, rectangle-

shaped range of cells. 

 

 

This is an example of a worksheet title before Merge & Center. 

2. Click the Merge & Center button in the Alignment group on the Home tab. 

 The cells are merged into a single cell, and the text (if any) is centered 

within the 

merged cell. 

 

 

 

 

This is an example of a worksheet title after centering it across columns A through I. 

http://www.dummies.com/how-to/content/merging-and-splitting-cells-in-excel-2007.html#glossary-group
http://www.dummies.com/how-to/content/merging-and-splitting-cells-in-excel-2007.html#glossary-tabs
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Formatting Cells 

Formatting Cells to Currency ($) 

Formatting is done to improve the appearance of the spreadsheet and to make the 

numbers easier to read and understand. Commonly used number formats include 

adding commas ( , ), percent symbols ( % ), decimal places, and dollar signs( $ ).  

In Excel 2007, the basic number formatting options are located on the Home tab, 

Number group as shown here.  

 

 

 

 

 

 

 

To change the basic number formatting  

 Select the cell containing number that you 

wish to format. 

 Click on the down arrow next to the Number 

Format drop-down list and select a suitable 

command. 

 

 

Click on More Number Formats:  
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Office 2007 - Pin important documents to Recent documents list:  

 Click the Office Button in the upper-left corner of your Office program 

(Excel, Word, or PowerPoint)  

 Find the Recent Documents list displayed on the right side of the menu  

 Locate the document that you want to pin. If it is not there, click Open and 

browse to the document so it will be added to the Recent Documents list  

 Select the corresponding Pin (to the right of the document’s name) so that 

it turns green  
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  Your document is now pinned to the Recent Documents list. 

 

How to set the number of “Recent documents 

Change the number to show recent amount of documents 

“Recent documents” list in Excel 2007, lists the file handles to all recently opened 

Excel 2007 documents. This is a very useful option to quickly open your recent 

documents rather than navigating to the folder/s in which such documents are 

saved. Quite often, you may also want to work in several related documents, stored 

in different folders. “Recent documents” list is the easiest way to open any such 

recently used document. 

 

How to set the number of recent documents to show in the “Recent 

documents” list? 

Setting the number of recent documents (file handles) to be displayed in the 

“Recent documents” list of office 2007:   

 Click the Office 2007 Button  

 Click the Options button at the bottom of the menu  

 Choose Advanced  

 Scroll down to the Display section  

 Enter the number of Recent Documents to display by setting (or entering) 

a value in the control labeled “Show this number of Recent Documents”  

Green thumb 

tack pushed in 

means that the 

document(s) 

is(are) now 

pined. 

http://techblissonline.com/pin-frequent-documents-recent-list-office-2007/
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Configure the number of recent documents (file handles) to be displayed in the 

“Recent documents” list, according to your preferences.  

  

 

 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

 

http://techblissonline.com/recent-documents-list-office-2007-display-show/
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Saving in Excel 2007 

Click on the Microsoft Office Button to save your document. In Office 2007, 

the Microsoft Office Button replaces the File menu. You click on the button to 

open, save and print your file as shown below.  

 

When you choose Save As, you have options to save in the new default file format 

or in the Excel 97-2003 format as well as other formats. Excel 2007 has new file 

formats based on XML. Therefore, it has new file extensions to reflect this--

extensions with an X at the end or an M if the file has macros.  

If you select the first option, to save as an Excel Workbook, the file extension will 

be .xlsx. If the file had macros, then it would be .xlsm. If you save it as a template, 

its file extension would be .xltx. However, you can save it in Excel 97-2003 

format.  
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Note: You can always open a lower version of the software in a higher version 

software. But not vice versa, in order to open a higher version into a lower version 

while in the higher version you will need to save it as a lower version, i.e. Excel 

97-2003. Or You don't have to though since there is a file convertor that can be 

downloaded from Microsoft that works with Office 2003 applications allowing 

them to open the Office 2007 files. Just go to the Download Center to get the 

Microsoft Office Compatibility Pack for 2007 Office Word, Excel and 

PowerPoint File Formats. 

 

http://www.microsoft.com/downloads/details.aspx?FamilyId=941B3470-3AE9-4AEE-8F43-C6BB74CD1466&displaylang=en

